GreatBot – Partial Outage

Incident Report for GreatLab Status Page

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 17:13 UTC

Investigating

We’re currently experiencing issues with AI-powered responses. Messages may take longer than usual or be handled by our support team while we investigate.
Posted Apr 14, 2026 - 12:26 UTC